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Preface

Description
The Greenlee fiberTOOLS™ 920XC instruments are handheld Optical Time Domain 
Reflectometers (OTDRs) for measuring the specifications of single-mode optical fiber.

• The 920XC-20C measures optical fiber at 1310 nm and 1550 nm.
• The 920XC-20M measures optical fiber at 850 nm and 1300 nm.
• The 920XC-30F measures optical fiber at 1310 nm, 1550 nm, and 1625 nm.
• The 920XC-30P measures optical fiber at 1310 nm, 1490 nm, and 1550 nm.

Included with the 920XC instruments are the following:
• USB and serial data transfer cables
• Power adapter
• Trace Viewer software installation disk
• Instruction manual
• Soft carrying case

Safety
Safety is essential in the use and maintenance of Greenlee tools and equipment. This instruction 
manual and any markings on the tool provide information for avoiding hazards and unsafe 
practices related to the use of this tool. Observe all of the safety information provided.

Purpose of This Manual
This instruction manual is intended to familiarize all personnel with the safe operation and 
maintenance procedures for the Greenlee 920XC handheld OTDRs.

Keep this manual available to all personnel. Replacement manuals are available upon request at no 
charge.

Warranty
Greenlee Textron Inc. warrants to the original purchaser of these goods for use that these products 
will be free from defects in workmanship and material for one year. This warranty is subject to 
the same terms and conditions contained in Greenlee Textron Inc.’s standard one-year limited 
warranty.

For all Test Instrument repairs, contact Customer Service at 800-642-2155 or 760-598-8900 and 
request a Return Authorization.

For items not covered under warranty (such as items dropped, abused, etc.), a repair cost quote is 
available upon request.

Note: Prior to returning any test instrument, please check replaceable batteries or make sure the 
battery is at full charge.

All specifications are nominal and may change as design improvements occur.  
Greenlee Textron Inc. shall not be liable for damages resulting from misapplication or misuse of its products.

fiberTOOLS is a trademark of Greenlee Textron Inc.
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Important Safety Information

SAFETY ALERT SYMBOL

Immediate hazards which, if not avoided, WILL result in severe injury or death.

Hazards which, if not avoided, COULD result in severe injury or death.

Hazards or unsafe practices which, if not avoided, MAY result in injury or property damage.

Read and understand this material before operating or servicing this 
equipment. Failure to understand how to safely operate this tool could result 
in an accident causing serious injury or death.

Electric shock hazard:

Contact with live circuits could result in severe injury or death.

Class 3 appliance

This symbol is used to call your attention to hazards or unsafe practices which could result 
in an injury or property damage. The signal word, defined below, indicates the severity 
of the hazard. The message after the signal word provides information for preventing or 
avoiding the hazard.
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Important Safety Information

The 920XC instruments are laser devices 
conforming to the requirements of 
CDRH, CFR 1040, Subchapter J. While 
there is no potential for eye damage due 
to unaided direct exposure, users should 
always avoid looking directly into the 
output port. The use of optical viewing 
instruments, such as microscopes, 
magnifiers, etc., should always be 
avoided. The use of such devices around 
active fibers can focus an intense beam 
of light energy onto the retina of the eye, 
which can result in permanent damage.

Electric shock hazard:

• Do not operate in an explosive atmosphere such as in the presence of flammable gases or 
fumes.

• Before applying power, verify that the unit is set to match the available line voltage.

Failure to observe this warning could result in severe injury or death.

Laser hazard:

• When performing measurements on fiber optic systems, avoid eye exposure to any open-
ended fibers, optical connectors, optical interfaces, or other sources because they may be 
connected to active laser transmitters.

• Do not look into the optical port when a source is turned on.

• Avoid looking at the free end of a test fiber, i.e., the end not connected to the instrument.  
If possible, direct the free end toward a non-reflective surface.

Failure to observe these precautions may result in injury.

Electric shock hazard:

• Fuse replacement should be performed by Greenlee qualified personnel.

• Do not use repaired fuses or short-circuited fuse holders.

Failure to observe these warnings could result in severe injury or death.
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Important Safety Information

Electric shock hazard:

• Do not expose batteries to fire or intense heat. Do not open or mutilate batteries. Avoid 
touching the electrolyte in the batteries, which is corrosive and may cause damage to eyes 
or skin.

• Do not open the case of the unit for any reason. It contains no user-serviceable parts.

• Use this unit for the manufacturer’s intended purpose only, as described in this manual. 
Any other use can impair the protection provided by the unit.

Failure to observe these precautions may result in injury and may damage the unit.

Instrument damage hazard:

• Make sure that the optical fiber or cable is not in use and there is no laser beam in 
the fiber before testing with this unit.

• Do not leave the unit in direct sunlight or near direct sources of heat.

• Protect the unit from strong impacts or shock.

• Do not immerse the unit in water or store in areas with high humidity.

• When necessary, clean the case, front panel, and rubber cover with a damp cloth. 
Do not use abrasives, harsh chemicals, or solvents.

• Replace the protective dust cap when the unit is not in use.

• Store the unit and interface adapters in a cool, dry, and clean place. 

Failure to observe these precautions may result in injury and may damage the unit.

Electric shock hazard:

• Do not expose the unit to extremes in temperature or high humidity. Refer to 
“Specifications.”

• Turn the unit off, disconnect from power, and make sure the laser source is off before 
cleaning.

Failure to observe these precautions may result in injury and may damage the unit.
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Section 1. Introduction

Greenlee’s 920XC handheld OTDRs can make an assessment of one single optical fiber or a whole 
optical fiber chain. In addition, the user can directly observe loss and events distribution of an 
optical fiber chain. 

The 920XC tools check the transmission quality of optical fiber through the measurement of 
backscatter. Standard organizations like the International Telecom Union (ITU) define backscatter 
as an effective analysis means to measure optical fiber loss. Backscattering is also the only 
effective way of connector inspection, which can be applied to measure the length of optical fiber.

The 920XC OTDRs operate by reviewing events in optical fiber (for example, irregularities and 
connectors). These tools can help identify irregularities in optical fiber, locate them, and measure 
their attenuation, relevant loss, and homogeneity.

These tools are easy-to-use, small, and compact with large LCD displays and graphical interfaces. 
They can save and transfer the measurement curves data to a PC by using the provided Trace 
Viewer software for further analyzing, reporting, and printing.

Basic applications:
• Measure the length of optical fiber and cable.
• Measure the distance between two points on optical fiber and cable.
• Locate faults and ruptures of optical fiber and cable.
• Display distribution curve of optical fiber and cable loss.
• Measure attenuation coefficient of optical fiber and cable.
• Measure loss between two points on optical fiber and cable.
• Measure loss of tie-ins.
• Measure reflection of reflection events of optical fiber and cable.
• The 920XC-30F can measure live optical fibers at 1625 nm.

For a specific event (transmission quality changed due to faults caused by fusion splicing, 
connector, bending, etc.), the following measurements can be carried out:

• For each event: Distance, loss, and reflection.
• For each section of optical fiber: Length and loss of dB or dB/unit length.
• For the whole optical fiber chain: Length and loss of dB.

Additional features:
• Large LCD display with auto or manual adjustment of contrast. 
• Backlight LCD display supports night operation.
• Easy operation with trace graphic display.
• Trace storage function.
• RS-232 and USB data upload ports.
• Trace Viewer software for analyzing and reporting previously stored data. 
• Auto off function to conserve battery life.
• DC/AC power supply.
• Auto recharging.
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Section 2. Basic Operation

This section describes the basic operation of the 920XC instruments. Specific operations are 
explained in detail in Section 3 of this manual.

Instrument Interface Description

Figure 2-1. Interface Panel

1. Charge Indicator: When lit, measurement power is charging.

2. Power Indicator: When lit, measurement power is on.

3. AC Power Jack: Power adapter jack requirements are 13.8 VDC at 1.2 A.

4. Data Transfer Ports: USB and RS-232 interfaces to transfer saved traces in the instrument to 
a PC for further analysis with Trace Viewer software (provided). 

5. Fiber Optic Output for OTDR and VLS (visual fault locator): Connector is used for the 
OTDR interface.

6. Invisible Laser Caution: Do not look directly at the optical output or stare at the laser beam.

CHARGE 

OTDR 

POWER 

VLS RS-232 

USB 

1 43 2

6 5 4 5 6



12 Greenlee / A Textron Company

Use of Batteries
The 920XC tools use a NiMH battery. 

Auto Off Mode
• The instrument will enter auto off mode when there is insufficient power during operation. 

The low power icon will be displayed on the LCD.
• If unused for a long time, causing insufficient power, the instrument will enter auto off 

mode several seconds after powering on in order to protect the batteries in case of excessive 
discharging. The internal battery should be recharged immediately through the adapter. 

Recharging
• Perform a quick charge first, and then switch to trickle charge after the voltage reaches a 

predefined figure. Quick charge temperature is 5 °C to 45 °C (41 °F to 113 °F), and trickle 
charge temperature is 0 °F to 55 °C (32 °F to 131 °F). Battery will not be fully charged or may 
be damaged if the charging temperature is beyond the above range, which may shorten battery 
life.

• A quick charge takes 3 hours.

Section 2
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Keypad Functions

Figure 2-2. 920XC Keypad

1. On/Off: Press to turn power on or off to the instrument.

2. Run/Stop:
• Under GUI, press to start measurement.
• While testing, press to stop measurement.

3. Enter:
• Under GUI, press to confirm the current operation.
• Use with the Shift key to browse down the events list.

4. pq (up and down) arrows:
• Move menu bar in menu operation.
• Highlight the icon to be selected.
• Adjust parameter in parameter configuration.
• Use with the Shift key to zoom out or zoom in trace vertically.

5.  t u (left and right) arrows:
• Select parameter to be adjusted in parameter configuration.
• Move marker left or right in trace operation.
• Turn page while in Help submenu.
• Use with the Shift key to zoom out or zoom in trace horizontally.

6.  arrow:
• Read Help menu when power on.
• Cancel the current operation.
• Exit menu configuration.
• Switch between information windows.
• Use with the Shift key to browse up the events list.

7. Shift:
• Under GUI, press to return a trace to original size without any zoom.
• Activate the integration function by pressing this key together with other keys.

2

5

3

1

5

7

4

4

6

Basic Operation
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Section 3. Basic OTDR Information

Principle of OTDRs
An OTDR (Optical Time Domain Reflectometer) is a measurement instrument for identifying 
optical fiber transmission features. The OTDR is used to measure the overall attenuation of a 
fiber optic link and to provide details relating to the position of each event in that link. Events 
include splices, connectors, bends, and optical components. Its non-destructive, single-ended 
connection and rapid measurement have made the OTDR an indispensable tool for manufacturing, 
construction, and maintenance of optical fiber links. 

The faults and heterogeneity of optical fiber itself cause Rayleigh scattering of light transmitted in 
optical fiber. Part of the light pulse is scattered in the reverse direction, and this is called Rayleigh 
backscattering, which actually provides attenuation details relating to fiber length. 

Information relating to distance is obtained through time information (thus “time domain” in the 
name OTDR). Fresnel reflection occurs at the boundary between two media of different IOR (for 
example, connections of faults, connectors, or optical fiber end). This reflection is used to locate 
the discontinuous points on optical fiber. The magnitude of reflection depends on the difference 
between IOR and the smoothness of boundary.

An OTDR sends out a light pulse into the optical fiber and receives reflections of events and 
backscattering power of the pulse in time. Locations will be displayed on the LCD. The y-axis is 
the dB value of backscattering power, and the x-axis is the distance. 

Basic Definition and Classification of Events
Events refer to any abnormal points causing attenuation or sudden change of scattering power 
besides the normal scattering of optical fiber, which include losses such as bending, connections, 
and ruptures.

Event points displayed on the LCD are abnormal points that cause traces to deviate from a straight 
line.

Events can be classified as reflection events or non-reflection events.

Reflection Events
When some pulse energy is scattered, reflection events occur. When reflection events occur, a peak 
is displayed on the trace (Figure 3-1).

Figure 3-1. Reflection Event
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Non-reflection Events
Non-reflection events occur at certain points where there is some optic loss but no light scattering. 
When non-reflection events occur, a power drop shows on the trace (Figure 3-2).

Figure 3-2. Non-reflection Event

Inspection of Events
The 920XC OTDR sends a light pulse into the optical fiber to be inspected, receives returning 
light signals, and starts calculating the event distance. The farther the distance is, the longer the 
time needed for scattered light to be received by the instrument. Event distance can be calculated 
according to the time of receiving events signals.

Through the inspection of scattered signals, properties of optical fiber, connectors, and tie-ins can 
be identified.

Measurement Application
The 920XC instruments display power relating to the distance of returning signals. This 
information can be used to identify the main properties of an optical fiber chain.

Measurement Contents
• Event location (distance), end, or rupture of optical fiber chain.
• Attenuation coefficient of fiber.
• Loss of a single event (for example, one optic tie-in), or total loss from upper end to end.
• Range of a single event like reflection of connectors (or grade of reflection).
• Auto measurement of cumulative loss of a single event.

Trace Analysis
The trace analysis of the 920XC OTDR is fully automatic. The trace locates:

• Reflection events of connections and mechanical tie-ins.
• Non-reflection events.
• End of optical fiber.
• Through scanning the first loss event that is larger than the end threshold, identifies the end of 

optical fiber.
• Events list: Event type, loss, reflection, and distance.

 

Section 3
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Trace Display Screen
The trace displays on the 920XC screen (Figure 3-3).

Figure 3-3. Trace Display Screen

Trace Display Window
This window displays the trace after one measurement.

Definition of trace: After one measurement, the reflection power diagram will be displayed as a 
distance function. This diagram is referred to as trace.

The trace of the 920XC displays measurement results in a graphic form. The y-axis represents the 
power while the x-axis represents the distance (Figure 3-4).

Figure 3-4. Traces and Coordinates

Basic OTDR Information
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Information Window
The contents of this window are measurement parameters, events list, marker A/B, and analysis 
parameters.

Measurement Trace Parameters

Important measurement and analysis parameters are displayed in the information window  
(Figures 3-5a and 3-5b).

For definitions and configurations of items in Figure 3-5a (average time, sample distance, range, 
IOR, wavelength, and pulse width) as well as definitions of items in Figure 3-5b (date, reflection 
threshold, non-reflection threshold, end threshold, and scattering coefficient), refer to “Parameter 
Configuration” in this section of the manual.

Events List

The events list indicates the location of events inspected. Any defined posts will be displayed in 
the events list (for example, a non-reflection event such as a fusion splice or a reflection event such 
as a connector) (Figure 3-6).

Figure 3-6. Events List

• No.: Event sequence number.
• Four types of events:  begin end;  reflection event;  fiber end;  attentuation event.
• Location: Distance from beginning point to event.
• Refl.: Magnitude of reflection.
• Ins.L.: Loss of inserted event.
• Attn.: Attenuation characteristic from one event point to the current event.
• Cum.L.: Cumulative loss, calculating from beginning point to the current event.

Figure 3-5a. Measurement Trace Parameters Figure 3-5b. Analysis Trace Parameters

Section 3
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Marker A/B Information

A marker is used to mark and analyze a single event, trace section, and distance. Distance, 
attenuation, and loss at a marker or between markers will be displayed in marker information 
(Figure 3-7).

Figure 3-7. Marker A/B Information

The following parameters are measured between marker A and B. Changing either marker will 
change the record accordingly.

• A-B: Distance between two markers.
• 2Pt. Loss: Loss between two markers; power difference between two markers.
• 2Pt. Atten: 2 points loss of unit length.

The specific operations of the above items are explained in more detail later in this manual.

Fiber Information

Fiber information includes total attenuation, length, and loss of the tested fiber (Figure 3-8).

Figure 3-8. Fiber Information

Basic OTDR Information
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Menu Bar and Icons

No. Icons Description
1 Parameter configuration

2 Save file

3 Open file

4 Re-analyze the trace

5 Zoom out trace horizontally
6 Zoom in trace horizontally
7 Zoom out trace vertically
8 Zoom in trace vertically
9 Switch between markers

10 Review events list upward
11 Review events list downward
12 Battery power indicator

Notes:
• Under the Help menu, only numbers 1 and 3 are operational.
• In the process of measurement, all functions on the menu bar will be disabled.
• Numbers 3, 4, 5, 6, 7, 8, and 9 are tools for trace analysis. Numbers 10 and 11 are tools for 

reviewing events list.
• Number 1 is explained in the next section, “Parameter Configuration.”

Parameter Configuration
Correct parameter configuration is necessary for accurate measurements.

Use p and q to highlight  (i.e., parameter configuration on the menu bar), and then press 
Enter (Figure 3-9). Press  to exit.

Figure 3-9. Parameter Configuration

Section 3
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Definitions of Measurement Parameters

Parameter Definition
Range Length of optical fiber relevant to the trace
Pulse Width Width of laser pulse sent out from OTDR to optical fiber
Average Time Select suitable testing time
Wavelength Select laser wavelength for measurement
Measurement Mode Select mode for measurement
VFL Power on or off for visible laser
Length Units Select units of measurement
IOR IOR of optical fiber which affects the transmission speed of laser
Scatter Coefficient Affects backscatter power of laser in fiber
Non-reflection 
Threshold

Events whose insertion loss is > the threshold displayed here

Reflection Threshold Reflection events ≥ the threshold displayed here
End Threshold First event with insertion loss ≥ the threshold is considered the end of 

fiber, and all following events will be ignored
Delete File Delete stored trace data in the instrument
Time Show current system time
Auto Off Enable or disable auto off function
Lang./ Choose language
LCD Contrast Adjust contrast of LCD
Color Mode Select suitable color setting for display
Load Default Set all parameters to factory setting
Help Show Help files (quick reference)

Range Configuration

Generally, the range is set according to the actual length of optical fiber in order to insure the 
accuracy of the measurement.

Under the parameter configuration menu use p and q to highlight “Range.” Press Enter to select 
a range (Figure 3-10). Press  to exit.

Figure 3-10. Range Configuration

Use p and q to select an adequate range. Press Enter to confirm.

Basic OTDR Information
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Notes:
• “Auto” means automatic measurement. When this function is selected, the instrument 

automatically selects an adequate range and pulse width for the measurement. The process of 
measurement does not require any intervention by the user.

• “Auto” is the default setting.

Pulse Width Configuration

The selection of pulse width affects the dynamic range and resolution of the measurement. With 
a narrow pulse width there will be higher resolution and smaller deadzone; however, the dynamic 
range will be decreased. A wide pulse width will bring higher dynamic range and measure 
comparatively longer distance, but resolution and deadzone will be increased. Therefore, users 
should make the choice between dynamic range and deadzone. 

The options for pulse width will change according to the distance range selected.

Under the parameter configuration menu use p and q to highlight “PulseWidth.” Press Enter to 
select a value (Figure 3-11). Press  to exit.

Figure 3-11. Pulse Width Configuration

Use p and q to highlight the pulse width. Press Enter to confirm.

Notes:
• “Auto” is the default setting.
• When the range is set to “Auto,” the pulse width automatically is set to “Auto.”

Average Time Configuration

Average time will affect the SNR directly. The longer the average time is, the higher SNR is, as 
well as dynamic range. Therefore, when measuring long-distance optical fiber, a long average time 
should be selected in order to review events at the long-distance end.

Under the parameter configuration menu use p and q to highlight “Avg. Time.” Press Enter to 
confirm (Figure 3-12). Press  to exit.

Section 3
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Figure 3-12. Average Time Configuration

Use p and q to highlight the desired time. Press Enter to confirm.

Notes:
• There are five levels of predefined average time: 15 s, 30 s, 1 min, 2 min, and 3 min.
• The default setting is “30 s.”

Wavelength Configuration

Under the parameter configuration menu use p and q to highlight “Wavelength.” Press Enter to 
change the wavelength (Figure 3-13).

Figure 3-13. Wavelength Configuration

Basic OTDR Information
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Measurement Mode Configuration

There are two kinds of measurement mode: averaging and realtime. Under realtime mode the 
920XC will undertake realtime measurement for the connector of exterior fiber and refurbish the 
measure trace. While under realtime mode, press Run/Stop to stop; otherwise it will measure 
continuously. Under Averaging mode the tool will average the data within the measure time, which 
is set by the user. When exceeding the set time, it will stop automatically and display the result. In 
general, averaging is the preferred mode.

Under the parameter configuration menu use p and q to highlight “Meas. Mode.” Press Enter to 
select “Averaging” or “Realtime” mode (Figure 3-14). Press  to exit.

Figure 3-14. Measurement Mode Configuration

VFL Configuration (920XC-20C only)

Under the parameter configuration menu use p and q to highlight “VFL.” Depending on 
demand, press Enter to select “CW,” “1Hz,” or “Off.” Press  to exit. When VFL is on,  
will be displayed under the  icon in the menu bar on the right (Figure 3-15).

Figure 3-15. VFL Configuration
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Length Units

Under the parameter configuration menu use p and q to highlight “Length Units.” Press Enter 
to select the desired units of measurement (Figure 3-16). Press  to exit.

Figure 3-16. Length Units

Index of Refraction (IOR) Configuration

Because IOR is a key factor affecting the speed of laser transmission in optical fiber, the IOR 
configuration has a direct impact on the accuracy of measurement. In general, the IOR parameter 
is provided by the optical fiber manufacturer, and it can be set to the accuracy of four digits after 
the decimal point between 1.0 and 2.0.

Under the parameter configuration menu use p and q to highlight “IOR.” Press Enter to enter a 
value (Figure 3-17). Press  to exit.

Figure 3-17. IOR Configuration

Use t and u to adjust the position of the highlighted area. Use p and q to change the digits. 
After setting, press Enter to confirm.

Basic OTDR Information
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Scatter Coefficient Configuration

Scatter coefficient determines the value of backscatter power. This configuration affects the 
calculation of reflection value.

Under the parameter configuration menu use p and q to highlight “Scat. Coef.” Press Enter to 
enter a value (Figure 3-18). Press  to exit.

Figure 3-18. Scatter Coefficient Configuration

Use t and u to adjust the position of the highlighted area. Use p and q to change the digits. 
After setting, press Enter to confirm.

Non-reflection Threshold Configuration

This configuration has direct impact on the listing of insertion loss events. Only events ≥ to this 
threshold will be listed.

Under the parameter configuration menu use p and q to highlight “Nrefl. Thre.” Press Enter to 
enter a value (Figure 3-19). Press  to exit.

Figure 3-19. Non-reflection Threshold Configuration

Use t and u to adjust the position of the highlighted area. Use p and q to change the digits. 
After setting, press Enter to confirm.

Note: The default setting is “0.20 dB.”
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Reflection Threshold Configuration

This configuration has direct impact on reflection events listing. Only reflection events ≥ to this 
threshold will be displayed in the events list.

Under the parameter configuration menu use p and q to highlight “Refl. Thre.” Press Enter to 
enter a value (Figure 3-20). Press  to exit.

Figure 3-20. Reflection Threshold Configuration

Use t and u to adjust the position of the highlighted area. Use p and q to change the digits. 
After setting, press Enter to confirm.

Note: The default setting is “–52.00 dB.”

End Threshold Configuration

This threshold is the end threshold of optical fiber. If the end threshold equals 3.0 dB, then the first 
event with insertion loss ≥ 3 dB will be considered the end of the optical fiber. If the value is set to 
0 dB, there will be no end threshold.

Under the parameter configuration menu use p and q to highlight “End Thre.” Press Enter to 
enter a value (Figure 3-21). Press  to exit.

Figure 3-21. End Threshold Configuration

Use t and u to adjust the position of the highlighted area. Use p and q to change the digits. 
After setting, press Enter to confirm.

Note: The default setting is “03.00 dB.”

Basic OTDR Information
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Delete File

This function deletes saved traces.

Under the parameter configuration menu use p and q to highlight “Delete File.” Press Enter to 
enter (Figure 3-22). Press  to exit.

Figure 3-22. Delete File

Use p and q to choose the files to delete. Press Enter to confirm.

One or several files can be deleted at a time. Use t and u to select “Delete.” Press Enter, and 
choose “Yes” to delete or “No” to not delete. Choosing “Cancel” will exit the Delete menu.

Time Configuration

Time configuration is used to change system time.

Under the parameter configuration menu use p and q to highlight “Time (y-m-d).” Press Enter 
to change (Figure 3-23). Press  to exit.

Figure 3-23. Time Configuration

Use t and u to adjust the position of the highlighted area. Use p and q to change the digits. 
After setting, press Enter to confirm.
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Auto Off Configuration

This function conserves battery power. When auto off is enabled, the instrument will automatically 
power off when idle for 5 minutes.

Under the parameter configuration menu use p and q to highlight “Auto Off.” Press Enter to 
switch between “Off” and “On” (Figure 3-24). Press  to exit.

Figure 3-24. Auto Off Configuration

Note: The default setting is “On.”

Language Configuration

There are two language options: English and Chinese.

Under the parameter configuration menu use p and q to highlight “Lang./ .” Press Enter to 
switch the language (Figure 3-25). Press  to exit.

Figure 3-25. Language Configuration

Basic OTDR Information
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Contrast Adjustment of LCD

The contrast of the LCD can be adjusted.

Under the parameter configuration menu use p and q to highlight “LCD Contrast.” Press Enter 
to adjust (Figure 3-26). Press  to exit.

Figure 3-26. Contrast Adjustment of LCD

Use t and u to adjust the contrast. After adjusting, press Enter to confirm.

Color Mode Setting

This setting changes the color scheme of the display.

Under the parameter configuration menu use p and q to highlight “Color Mode.” Press Enter to 
choose a different mode (Figure 3-27). Press  to exit.

Figure 3-27. Color Mode Setting

Use p and q to highlight the desired color mode setting. Press Enter to confirm the selection.
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Default Setting

This function is used to set the OTDR parameters to factory settings. These parameters include: 
range, pulse width, average time, IOR, non-reflection threshold, reflection threshold, end 
threshold, and scatter coefficient.

Under the parameter configuration menu use p and q to highlight “Load Default.” Press Enter 
to enter (Figure 3-28). Press  to exit.

Figure 3-28. Default Setting

Use p and q to highlight “Yes” or “No.” Press Enter to confirm.

Help

The Help function provides access to the quick reference screen.

Under the parameter configuration menu use p and q to highlight “Help.” Press Enter to display 
the quick reference screen (Figure 3-29). Press  to exit.

Figure 3-29. Help

Basic OTDR Information
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Battery Recharge Status
When the 920XC is powered off and powered through the AC/DC adapter, the “CHARGE” 
indicator on the interface panel (Figure 2-1) will be lit. When the battery is fully recharged, the 
indicator will turn off.

When the instrument is powered on and powered through the AC/DC adapter, the internal battery 
is automatically recharged. The icons mean the following:

When the 920XC is powered by the internal rechargeable battery, the power level of the battery is 
shown on the LCD:

Section 3
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Section 4.  Trace Measurement and Processing  
  of Existing Traces

Graphical User Interface (GUI) Instructions
When the 920XC is first turned on, an introductory screen appears on the LCD (Figure 4-1).

Figure 4-1. Power On Screen

Three seconds after the instrument is turned on, a quick reference screen appears (Figure 4-2).

Figure 4-2. Quick Reference Screen
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Trace Measurement
One complete trace can be obtained for each measurement. The 920XC can also load a saved 
trace.

Setup
Connect the optical fiber directly to the 920XC optic output. No tools are required.

• Clean the connectors. Refer to Section 5 of this manual for details.
• Clean the tie-ins, making sure they are compatible (APC or UPC).
• Connect optical fiber to the 920XC.

For details relating to parameter configuration, refer to “Parameter Configuration” in Section 3. If 
the parameters are unclear, use the default parameters of the instrument.

Note: Range is set to “Auto” when auto measurement is on.

Auto Trace Measurement
Auto measurement can be used if the length of optical fiber is unknown. The 920XC will select an 
adequate range for measurement.

For auto measurement follow these steps:

1. Set the range to “Auto.” Refer to “Parameter Configuration” in Section 3. 

2. Press Run/Stop to start the measurement (Figure 4-3).

Figure 4-3. Measuring

3. Interface:
• Total: 00:30: Measure time, which  is set by user, is 30 seconds.
• Passed: 00:16: Total measurement time has passed 16 seconds.
• : Blinking of this icon means laser is active.

Instrument damage hazard:

Make sure that the optical fiber or cable is not in use and there is no laser beam in the fiber 
before testing with this unit.

Failure to observe this precaution may result in injury and may damage the unit.
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Note: After a certain period of time, the trace displays on the GUI. The trace in the figure 
below is a trace during measurement, which will be refreshed for every certain period of time 
to demonstrate the whole process in realtime. But at the end of measurement the trace will be 
complete, as shown in Figure 4-4.

Figure 4-4. Trace Measurement

Manual Trace Measurement
To achieve optimal measurement results, set the parameters manually.

1. Set the range. Refer to “Range Configuration” in Section 3. 

2. Press Run/Stop to start the measurement. The process is the same as with auto measurement.

Live Traffic Warning
If the 920XC is connected to a fiber with live traffic, the warning of “Traffic Signal Detected!” 
will be displayed after Run/Stop is activated. Disconnect the fiber under test and quit the 
measurement. To avoid damage to the 920XC, ensure that live traffic is removed from the test 
fiber before reconnecting to the 920XC.

Figure 4-5. Live Traffic Warning

Reasons for Trace Measurement Failures
If measurement failures occur, the reason may be one of the following:

• Events may be too close to each other: Shorten the pulse width and try again. If failure still 
occurs, try measuring at the other end of the optical fiber.

• Low SNR: Use a wider pulse or increase average time and try again.
• Incorrect parameter configuration: Check the parameter configuration and try again.

Trace Measurement and Processing of Existing Traces
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Information Window
The information window displays the following items: measurement parameters, analysis 
parameters, and information regarding marker A/B.

For details regarding the information window, refer to “Information Window” in Section 3.

Switching between Information Window Items
Under GUI (Figure 4-4) press  and the items in the information window will display in this 
order: measurement parameters g analysis information g events list g marker A/B information g 
fiber information g measurement parameters.

Reviewing Events List
Under GUI (Figure 4-4) press  until the events list information appears in the information 
window.

Use p and q to highlight £ or §, and then press Enter to review the events list. Use £ to browse 
upward, and § to browse downward. To browse up and down the events list using the keypad, 
press Shift +  and Shift + Enter.

Reviewing Marker A/B Information

Switching between Marker A/B

Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to switch betweeen 
marker A/B.

Use t and u to move marker A or B.

Information between Marker A/B

Under GUI (Figure 4-4) press  to switch the information window to marker A/B information.

Use t or u to change the position of marker A or B, and the marker A/B information will change 
accordingly in the information window.

Zoom a Trace

Zoom out Trace Horizontally
To review the details of an event more closely, follow these steps:

1. Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to zoom out the 
trace horizontally.

2. Use t or u to move the marker to the event point being reviewed.

3. Refer to “Switching between Marker A/B” above for more information.

Zoom in Trace Horizontally
Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to zoom in the trace 
horizontally.
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Zoom out Trace Vertically
To review the details of an event more closely, follow these steps:

1. Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to zoom out the 
trace vertically.

2. Use t or u to move the marker to the event point being reviewed.

3. Refer to “Switching between Marker A/B” above for more information.

Zoom in Trace Vertically
Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to zoom in the trace 
vertically. 

Zooming Shortcuts
• To zoom out horizontally using the keypad, press Shift + u.
• To zoom in horizontally using the keypad, press Shift + t.
• To zoom out vertically using the keypad, press Shift + p.
• To zoom in vertically using the keypad, press Shift + q.

Re-analyze a Trace
If the test result at a certain threshold is not adequate, it can be re-analyzed using this function to 
change the threshold. This function can be effective while the OTDR is disconnected from the 
fiber.

Under the parameter configuration menu edit the threshold value, and then press  to exit the 
parameter configuration menu. Press  to re-analyze the trace.

Save a Trace
When auto or manual measurement is finished, the measurement trace can be saved. The contents 
of a saved trace include the trace curve and related information of the trace.

1. Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to enter 
(Figure 4-6).

Figure 4-6. Save a Trace

Trace Measurement and Processing of Existing Traces
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2. Input filename: Use p, q, t, and u to choose the alphanumeric characters one by one, and 
then press Enter to confirm. The filename can be a maximum of eight characters in length.

3. Save file: Use p, q, t, and u to highlight “OK,” and then press Enter to save.

4. Cancel save file: Use p, q, t, and u to highlight “Cancel,” and then press Enter to cancel 
the save file operation.

5. Delete alphanumeric characters: Use p, q, t, and u to highlight “Delete,” and then press 
Enter to delete the characters.

6. Memory space: “118/300” means that total memory space is 300 files; 118 files have been 
saved so far.

Browse Saved Traces
1. Under GUI (Figure 4-4) use p and q to highlight , and then press Enter to confirm 

(Figure 4-7).

Figure 4-7. Browse Saved Traces

2. Use p and q to highlight the trace, and then use t and u to choose “Open” or “Cancel.” 
Press Enter to confirm.

3. Memory space: “118/300” means that total memory space is 300 files; 118 files have been 
saved so far.
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Upload Saved Traces
Saved traces can be uploaded to a PC with the included Trace Viewer software. Then traces can be 
further processed on a PC.

1. Install the software and run. Refer to Section 7.

2. Power off the 920XC.

3. Connect the 920XC to a PC through RS-232 or USB interface cable.

4. Power on the 920XC, and upload data with the software (Figure 4-8).

Figure 4-8. Upload Saved Traces

Notes:
• Make sure the instrument is powered off when connecting to a PC through RS-232 or USB 

data cable.
• USB operation rules must be followed while connecting to a PC. Proper installation of a USB 

driver is necessary before uploading the data.
• This operation cannot be applied under the GUI for parameter configuration, save trace, 

browse saved traces, and measuring in progress. 

Trace Measurement and Processing of Existing Traces
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Alter Measurements in Realtime Testing
To alter measurements in realtime testing, follow these steps:

1. Use p and q to highlight  (i.e., parameter configuration), and then press Enter. 
A parameter box will appear at the bottom of the screen.

2. Use t and u to move to the parameter to be changed (Figure 4-9), and then press Enter.

3. Use p and q to change the Ref value. Select “Averaging” to choose Averaging testing.

4. Press “OK” to exit the parameter configuration menu.

Figure 4-9. Alter Measurements in Realtime Testing
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Calibration Requirements
Calibration of the instrument is recommended every two years. Contact Greenlee for proper 
calibration services.

Maintenance and Replacement of Batteries
The 920XC has two batteries: a NiMH battery to power the instrument and a realtime clock (RTC) 
battery for data retention.

Note: Recharge the battery prior to use if the OTDR has not been used for one month.

To replace the NiMH battery (Figure 5-1):

1. Remove the battery compartment cover.

2. Remove the battery and disconnect the battery connector.

3. Replace the battery with the Greenlee supplied replacement battery.

To replace the RTC battery (Figure 5-1):

1. Remove the NiMH battery as above.

2. Remove the RTC coin cell battery.

3. Replace using a CR1220. Insert the replacement coin cell with the positive side facing up.

Figure 5-1. Replacing Battery

Electric shock hazard:

• Do not expose the unit to extremes in temperature or high humidity. Refer to 
“Specifications.”

• Turn the unit off, disconnect from power, and make sure the laser source is off before 
cleaning.

Failure to observe these precautions could result in severe injury or death.

Section 5.  Calibration and Maintenance
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Cleaning
When necessary, clean the case, front panel, and rubber boot with a damp cloth. Do not use 
abrasives, harsh chemicals, or solvents.

Before Cleaning
• Make sure the power is off to the instrument.
• Make sure the laser source is off when cleaning any optical connectors.
• Make sure AC power is disconnected.

Cleaning Interfaces and Connectors
Interfaces must be kept clean. Isopropyl alcohol may be used to clean the optical output. Always 
replace the protective dust caps when the unit is not being used, and keep the protective dust caps 
clean. In addition, flanges must be cleaned periodically.

Notes:
• The diameter of optic core is 9 um, and the diameter of dust and other particulates ranges 

from 1/100 to 1/1000 um. Dust and other particulates can cover part of the optical end and 
therefore degrade the performance of the instrument.

• In addition, power density may burn dust into optical fiber and induce further damage 
(for example, 0 dBm optic power may produce about 16000000 W/m*m power density in 
single mode fiber). If this happens, the measurement will be inaccurate and damage will be 
irreversible.

Tools for Cleaning Interfaces and Connectors

• Optical fiber cleaner (for cleaning optical connectors)
• Optical fiber cleaning rod (for cleaning optical outputs)
• Optical fiber cleaning tissue (for cleaning optical interfaces)
• Isopropyl alcohol
• Paper tissue
• Cleaning brush
• Cleaning swabs
• Condensed air

Procedure for Cleaning Interfaces and Connectors

1. Unscrew the adapter from the bulkhead.

2. Carefully clean the bulkhead and the inside of the adapter.

3. Screw the adapter back onto the bulkhead.

Figure 5-2. Flange
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Section 6. Specifications

Optical Specifications(1) 920XC-20C 920XC-20M 920XC-30F 920XC-30P
Dynamic Range (db)(2) 35 18/22 38/37/37
Wavelength (±20 nm) 1310/1550 850/1300 1310/1550/1625 1310/1490/1550
Display Type Color
Fiber Type Single-mode Multi-mode Single-mode
Selectable Ranges (km) 0.3/1.3/2.5/5/10/20/40/ 

80/160/240
 @ 850 nm: 

0.1/0.3/0.5/1.3/2.5/5/10; 
@ 1300 nm: 0.1/0.3/0.5/ 

1.3/2.5/5/10/20/40/80

0.3/1.3/2.5/5/10/20/40/ 
80/160/240

Pulse Widths (ns) 5/10/30/100/300/1000/ 
2500/10000/20000

@ 850 nm: 
12/30/100/275/1 µs; 

@ 1300 nm: 
30/100/275/1 µs/2 µs

5/10/30/100/300/1000/ 
2500/10000/20000

Average Time (s) 15/30/60/120/180
Attenuation Deadzone (m)(3) 14 20 10 14
Event Deadzone (m)(3) 2.5 7 1.5 2.5
Sampling Range (m) 0.1 to 15 1 to 10 0.1 to 15
Sampling Points 16000 (maximum)
Distance Measure Accuracy ± (1 m + 5 x 10-5 x Distance (m) + sampling space)
Attenuation Measure Accuracy 0.05 dB/dB
Reflection Measure Accuracy ±4 dB
Measurement Data Storage 1000 test curves
Connector Type PC, APC PC PC, APC
Data Transmission RS-232/USB port

(1) Specifications describe the instrument’s typical performance, measured with FC/PC-type connectors.  
Uncertainties due to the refractive index of fiber are not considered.

(2) The dynamic range is measured using a 1 µs (850 nm), 2 µs (1300 nm), 20 µs pulse, SNR = 1, and an average time of 3 minutes.
(3) Conditions for deadzone measurement: Reflection intensity is less than –35 dB (-20M), –45 dB (-20C), –55 dB (-30X), and a pulse width of 10 ns. 

Other Specifications 920XC-20C 920XC-20M 920XC-30F 920XC-30P
Power Supply NiMH chargeable battery/AC adapter
Battery Capacity Supports over 8 hours operation on one charge  

or > 20 hours standby
VFL Power 3 mW  —
Operating Temperature –10 °C to 50 °C (14 °F to 122 °F)
Storage Temperature –20 °C to 60 °C (–4 °F to 140 °F)
Relative Humidity 10% to 90% (non-condensing)
Weight 0.87 kg (1.9 lb)
Dimensions (H x W x D) 196 mm x 100 mm x 60 mm (7.7 in x 3.9 in x 2.4 in)
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Section 7. Trace Viewer Software

Trace Viewer software is an application developed for the 920XC OTDR. It allows the previously 
stored measurement records in the instrument to be uploaded to a PC and to be displayed, saved, 
or printed. This software provides a convenient data management function, which includes: 
editing, browsing, saving, backup, printing, and ASCII format output.

Software Installation

Computer System Requirements
Requirements for operating system and hardware:

• PC with Intel Pentium III or Pentium 4 processor
• Microsoft® Windows 98/2000/XP operating system
• 64 MB of internal memory
• 40 MB of available hard disk space
• 8-speed CD-ROM drive
• 9-pin series port or USB port

Installation
Follow these steps to install the 920XC Trace Viewer software on a PC:

1. Start Microsoft® Windows.

2. Exit all other running applications that Windows is currently running.

3. Insert the installation disk into the CD-ROM drive, and select the Trace Manager file.

4. Double click “setup.exe” to install.

5. Follow the step-by-step installation wizard instructions until installation is complete.
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Software GUI

Graphical User Interface (GUI)
After installing the 920XC Trace Viewer software, click “run” to view the main GUI (Figure 7-1).

5

6

7

1
2

3

4

8

Figure 7-1. GUI

1. Menu

2. Tool bar

3. Trace display window (spectral line)

4. Events list window (Events Table)

5. Measurement and analysis parameter window (Parameter Sheet)

6. Fiber information window (fiber section information)

7. Fiber chain information window (fiber chain information)

8. Status bar
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Menu, Tool Bar, and Status Bar
The main GUI of the 920XC Trace Viewer software is shown in Figure 7-1.

The menu bar includes: file, edit, view, window, and help.

The tool bar is right below the menu bar. Use the mouse pointer to highlight a tool, and the 
operation reference will pop up. The tool bar display can be turned on or off by clicking “Show 
Toolbar” under the “View” menu. The tool bar provides shortcut keys to complex operations. All 
the functions on the tool bar can also be accessed through the menu bar.

The status bar is at the very bottom of the GUI. It displays information or reference of the current 
menu or tool bar application. The status bar is a brief summary of the current menu application or 
tool bar function.

File (F)

The functions enabled under the “File” menu (Figure 7-2) include: upload trace file, open file, save 
opened file, ASCII format output, printing configuration, printing preview, printing, batch print 
preview, batch print, batch edit, and exit application.

Figure 7-2. File Menu

Edit (E)

Use the “Edit” menu (Figure 7-3) to edit the events list: add event, delete event, and edit optical 
fiber information. Optical fiber information is explanatory text relating to the trace file that 
users type in. For each measurement, users can save the measurement trace with the 920XC. 
This software provides an interface for text input. For each trace file, users can input related 
information (No. of cable, No. of fiber, type of fiber, beginning of fiber, end of fiber, manufacturer, 
and technician. With this information, users can identify the corresponding relations between trace 
file and fiber chain.

Figure 7-3. Edit Menu

Trace Viewer Software
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View (V)

The “View” menu (Figure 7-4) controls the display of the tool bar, status bar, marker operation 
and trace display (zoom in and out horizontally and vertically), and the display style of the trace.

A trace is composed of many dots. To review the details of a trace, zoom in and out horizontally 
and vertically.

Use the “Length Units” setting to select meters, feet, or miles as the unit of measurement.  
Note: When the Trace Viewer application is opened, this setting defaults to the last unit of 
measurement selected.

The trace display style refers to the following: trace can be displayed in dots or solid line; dashed 
line displays or not; selection of the event status bar.

Figure 7-4. View Menu

Window (W)

The “Window” menu (Figure 7-5) controls the display of the subwindows: trace window, events 
table window, parameter window, and fiber chain information. Tile function displays subwindows 
in a layout similar to Figure 7-1. Other submenus take the selected window as the current active 
window.

Figure 7-5. Window Menu

Help (H)

The “Help” menu (Figure 7-6) displays the version of the software.

Figure 7-6. Help Menu
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Information Subwindows

Trace Display Window

Click “Open…” under the “File” menu to open a trace file, and a trace curve will display in the 
trace display window (Figure 7-7). The x-axis displays the distance (km); the y-axis represents 
the backscatter power (dB). There are two markers, A and B; click either one to activate it. To 
move the marker, click and drag with the mouse pointer; the position information will change 
accordingly. By moving the marker, the horizontal distance and vertical power can be read 
manually. Zooming in and out of the trace features depends on the activation of a marker. In 
Figure 7-7 below, the sloped line represents backscatter from the optical fiber. The peaks are 
reflective events in the fiber chain. The end of the fiber is shown by the sudden drop in optical 
power, which is followed by noise. The symbols at the bottom of the window indicate the type of 
event.

Figure 7-7. Trace Display

Events List Window

Trace data collected by the 920XC will be processed automatically, and analysis results will be 
displayed in the events list (Figure 7-8).

Figure 7-8. Events List

Trace Viewer Software
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The events list contains the following items:
• No.: Sequence of events in optical fiber chain.
• Type: Beginning, end, reflection, and non-reflection event.
• Distance: Distance from OTDR to event point.
• Reflection Value: Value of reflection event.
• Insertion Loss: Vertical decline of dB.
• Attenuation Coefficient: Value of attenuation per kilometer between current event point and 

previous event point in optical fiber chain.
• Cumulative Loss: dB value of loss from 0 km to current event point.
• Dist. Prev. (km): Distance from the previous event.
• Dist. End. (km): Distance from the end event.
• Comment: Notify other details of the event.

Parameter Window

The parameter window (Figure 7-9) displays the default parameters of the currently displayed 
trace. Measurement parameters include: range, pulse width, average time, and wavelength. 
Analysis parameters include: IOR, scattering coefficient, end threshold, non-reflection threshold, 
reflection threshold, and samp. dist. For definitions of these parameters, refer to “Parameter 
Configuration” in Section 3 of this manual.

Figure 7-9. Parameters
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Fiber Section Information Window

This window (Figure 7-10) displays the distance between marker A and B, attenuation coefficient, 
and loss information. The two point loss is the difference of vertical power between marker A and 
B. Two point attenuation is the two point loss of marker A and B divided by the horizontal distance 
between marker A and B.

Figure 7-10. Fiber Section Information

Fiber Chain Information Window

The contents displayed in this window (Figure 7-11) are date of measurement, length of fiber 
chain, loss of fiber, attenuation, and event number of fiber.

Figure 7-11. Fiber Chain Information
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Software Functions

Upload Trace Data
Power off the 920XC, and then connect the 920XC to a PC via a serial port cable or USB 
cable. Turn the 920XC on and run the 920XC Trace Viewer software. Under the “File” menu, 
select “Upload trace file…”, and the “Communications Settings” dialog box appears. Choose a 
communication port (USB or RS-232) and click “OK”. Choose the saved position of traces, and 
then start uploading data.

Figure 7-12. Upload Trace Data

Browse Traces

Tool Bar

Move the mouse pointer over the tool bar and an explanation of the buttons will pop up.  
Their functions are as follows:

 Open file

 Save file

 Printing preview

 Printing

 Edit optical fiber information

 Zoom out trace horizontally

 Zoom in trace horizontally

 Zoom out trace vertically

 Zoom in trace vertically

 Full screen

 Analyze insertion loss (the five-point measurement to test the insertion loss)

 Analyze reflectance

 Lock marker A and B

 Display version
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Open Trace File

Select “Open trace file…” under the “File” menu, and choose the trace file to be reviewed (Figure 
7-13). Select “Tile” under the “Window” menu to automatically rearrange the subwindows as 
shown in the figure below.

Figure 7-13. Open Trace File

Zoom in and out of Trace

Trace curves are displayed in the trace window (Figure 7-13). 

To view in more detail, drag the marker to the trace detail to be reviewed and then:
• Zoom out trace horizontally: Select “Zoom out trace horizontally” on the “Window” 

menu or click  on the tool bar.
• Zoom in trace horizontally: Select “Zoom in trace horizontally” on the “Window” 

menu or click  on the tool bar.
• Zoom out trace vertically: Select “Zoom out trace vertically” on the “Window” 

menu or click  on the tool bar.
• Zoom in trace vertically: Select “Zoom in trace vertically” on the “Window” 

menu or click  on the tool bar.
• Full screen: Select “Full screen” on the “Window” menu or click  on the tool bar.

Note:
• Zoom in or out is centered on the trace features of the activated marker.
• The software supports floating menu operation. Right click the mouse on the window in order 

to display the operations that can be performed, including zoom in and out of trace.

Review Trace Information

Trace information includes: trace measurement parameters, analysis parameters, fiber section 
information, fiber chain information, and the events list.
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Trace Parameter

Measurement parameters and analysis parameters display in the parameter window (Figure 7-14).

Figure 7-14. Parameters

Fiber Section Information

The distance between marker A and B should be considered as one section of optical fiber  
(Figure 7-15).

Figure 7-15. Fiber Section Information

Fiber Chain Information

The distance from beginning to end should be considered as a fiber chain (Figure 7-16).

Figure 7-16. Fiber Chain Information
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Review Events List

The trace curve decreases at a fixed slope. Any sudden peak or drop should be considered an 
event. The 920XC acquires measured data automatically and creates the events list (Figure 7-17).

Figure 7-17. Review Events List

For details relating to the events list, refer to “Events List Window” in this section.

Save Trace
Opened trace files can be saved in the same manner as other files. Click “save trace file” under the 
“File” menu to save a trace with an existing file name. Click “save as trace file” under the “File” 
menu to save a trace with a new file name.

ASCII Format Output
OTDR trace files cannot be opened with any third-party software. However, the Trace Viewer 
software provides a software interface so that data can be exported in ASCII format and then 
opened and viewed by a third-party application.

Select “ASCII format output” under the “File” menu (Figure 7-18). Select the information and 
format, and then press Enter to choose the path and file name.

Figure 7-18. ASCII Format

Edit Optical Fiber Information
Select “Edit information of optical fiber” under the “Edit” menu, or click  to start editing 
optical fiber information (Figure 7-19). Information of optical fiber is a description of 
measurement trace displayed in the trace window. Users input relevant information for efficient 
management of measurement files. Upon completion of editing, press Enter to confirm.

Figure 7-19. Edit Optical Fiber Information
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Revise Events List
Because field measurement situations are constantly changing, the 920XC analysis software 
cannot guarantee that every analysis is correct. The software provides an interface for users to 
revise the events list: add event, revise event, delete event, and delete events list.

Add Event

If an event on the measurement trace is not listed in the events list (due to inaccuracies caused 
by poor SNR or inadequate parameter configuration), use the “add event” function to manually 
add this event into the events list. Click the events list window, and select “Add event” under the 
“Editing” menu (Figure 7-20). Choose the type of event from the pull-down menu, enter the event 
features, and then press Enter to add the event to the events list.

Figure 7-20. Add Event

Revise Event

Use the “revise event” function to manually revise features of an event (due to inaccuracies caused 
by poor SNR or inadequate parameter configuration). Select the event to be revised in the events 
list window, and select “Revise event” (Figure 7-21). After modifying the event feature(s), press 
Enter to confirm the changes. The software will automatically refresh the event sequence.

Events can also be revised by clicking on the event to access a pop-up menu.

Figure 7-21. Revise Event

Delete Event

Use the “delete event” function to manually delete a trace from the events list when it appears in 
error (due to inaccuracies caused by poor SNR or inadequate parameter configuration). Highlight 
the event to be deleted, and then select “Delete event” under the “Editing” menu. 

Events can also be deleted by clicking on the event to access a pop-up menu.
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Printing

Printing Options

Select “Printing options…” under the “File” menu (Figure 7-22), to select the contents to be 
printed.

Figure 7-22. Printing Options

Printing Setup

Select “Printing setup” under the “File” menu (Figure 7-23) to select the printer, paper size, and 
printing orientation.

Figure 7-23. Printing Setup
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Printing Preview

To preview the page before printing, select “Printing preview” under the “File” menu or click  
on the tool bar (Figure 7-24).

Figure 7-24. Printing Preview
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Printing

Select “Printing” under the “File” menu, or click  on the tool bar (Figure 7-25).

Figure 7-25. Printing

Batch Edit

The 920XC Trace Viewer software has a batch-edit function that allows users to edit the trace 
information of several trace files in the same folder at one time. Select “Batch Edit” under the 
“File” menu (Figure 7-26).

Figure 7-26. Batch Edit
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Batch Print

The 920XC Trace Viewer software has a batch-print function that allows users to print several 
trace files in the same folder at one time. Select “Batch Print” under the “File” menu (Figure 7-27).

Figure 7-27. Batch Print

Section 7



61920XC-20C • 920XC-20M • 920XC-30F • 920XC-30P Instruction Manual

Batch Print Preview

To preview before batch printing, select “batch print preview” under the “File” menu  
(Figure 7-28).

Figure 7-28. Batch Print Preview
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Exit Software
Press “Exit” under the “File” menu (Figure 7-29) to exit the Trace Viewer software.

Figure 7-29. Exit Software
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Appendix A. 
Quick Reference Guide and Menu Shortcuts

Before connecting fiber, note whether 
the connector on your 920XC is APC 
or UPC, and make sure the connector 
on your jumper is the same type. 
Permanent damage to the 920XC will 
result if they are mismatched.

Clean the fiber connector and 
bulkhead on the 920XC.

Connect fiber. Note that different 
types of connectors have unique 
mating requirements.

1-800-642-2155 or 1-760-598-8900
www.greenlee.com

Press to turn on the 920XC.

Use to highlight  in the menu bar and press Enter. 
Select range (usually auto), wavelength, and measure 
mode (usually averaging). Refer to the Instruction 
Manual for additional parameters.

Acquire and View Trace

Press once to acquire a trace.

+ Hold the Shift key and press Enter to step forward 
through the events list.

+ Hold the Shift key and press  to step backward 
through the events list.

 Beginning of fiber
 Reflection event

 Attenuation event
 End of fiber

Press to step through the information windows:

• Events list 
• Marker A/B information 
• Fiber information 
• Measurement trace parameters 
• Analysis trace parameters

A/B Cursor Control

Use to highlight A/B in the menu bar. Press Enter to 
switch between A and B cursor.

Use to move selected cursor left or right.

Expand and Contract Trace around Highlighted Cursor

+ Hold the Shift key and press p to expand 
the trace vertically.

+ Hold the Shift key and press q to contract 
the trace vertically.

+ Hold the Shift key and press t to expand 
the trace horizontally.

+ Hold the Shift key and press u to contract 
the trace horizontally.




